TOP>サポート>お知らせ>Apache Log4j脆弱性に関する影響 (Logstorage)

Apache Log4j脆弱性に関する影響(Logstorage)

Apache Log4j脆弱性に関するLogstorageへの影響についてまとめたページです。

対象製品

Logstorage

対象バージョン

Ver.7.2.0 以降

製品利用上の影響、考慮点

影響を受ける製品・バージョンは以下の通りです。
【影響を受ける製品・バージョン】
・Logstorage Ver.7.2.0 ~ 8.2.0
・ELC Analytics Ver.2.5.0 ~ 3.3.0
・監査ログ突合コマンド・オプション Ver.1.0.0 ~ 1.9.0
・Logstorage 連携パック for SKYSEA Client View 2.12.1 ~ 2.15.0

※Windows、Linuxの何れのOSに於いても影響を受けます。

上記以外の各バージョン、及び他コンポーネント(Logstorage Agent、EventLogCollector、SBT Basic / SBT for WindowsEvent / SBT for Oracle、各種連携パック・対応パック)は影響を受けません。

サポート保守料金への影響有無

なし

メーカーからの案内内容(リンク等)

https://logstorage.com/2021/12/14/12019/
※詳細ページの情報は別途報告書としてメーカされており、以下FAQ(FAQ番号:57554)として掲載していますので、そちらをご覧ください。FAQはメーカの報告書の改訂に併せ、随時アップデートしていきます。

影響ある場合の対応策

メーカから提示された対応策を以下FAQとして登録済みです。
FAQ番号 : 57554

補足事項



Amsc

※AWSCはアシストサポートセンターの、ご契約ユーザ様専用サイトです。
※AWSCをご利用いただくためには、AID(AWSCへログインするためのログインID)が必要です。
 詳しくは「AWSCの利用方法 」にてご確認ください。

ページの先頭へ戻る