TOP>サポート>お知らせ>Apache Log4j脆弱性に関する影響 (Progress DataDirect)

Apache Log4j脆弱性に関する影響 (Progress DataDirect)

Apache Log4j脆弱性に関するProgress DataDirectへの影響についてまとめたページです。

対象製品

Progress DataDirect

対象バージョン

全てのバージョン

製品利用上の影響、考慮点

JDBCドライバは脆弱性を伴う機能を使用していないため影響ありません。
ODBCドライバは脆弱性を伴う機能を使用していないため影響ありません。
ADO.NETドライバは脆弱性を伴う機能を使用していないため影響ありません。
OpenAccessドライバは脆弱性を伴う機能を使用していないため影響ありません。

サポート保守料金への影響有無

なし

メーカーからの案内内容(リンク等)

https://www.progress.com/security

影響ある場合の対応策

補足事項



Amsc

※AWSCはアシストサポートセンターの、ご契約ユーザ様専用サイトです。
※AWSCをご利用いただくためには、AID(AWSCへログインするためのログインID)が必要です。
 詳しくは「AWSCの利用方法 」にてご確認ください。

ページの先頭へ戻る