TOP>製品/サービス>カテゴリから探す>データ連携(ETL/EAI)>DataSpider Servista>製品情報>システム要件

DataSpider Servista

システム要件

サーバ環境

OS名 バージョン
V4.3 V4.2
Microsoft Windows Server 2012 Essentials / Standard / Datacenter (x64版) (※1)
Microsoft Windows Server 2012 R2 Essentials / Standard / Datacenter (x64版)(※1)
Microsoft Windows Server 2016 Essentials / Standard / Datacenter (x64版) (※2)
Microsoft Windows Server 2019 Essentials / Standard / Datacenter (x64版) (※2)
Red Hat Enterprise Linux Server 6.x (x86版、x64版)
Red Hat Enterprise Linux Server 7.x (x64版)
Red Hat Enterprise Linux Server 8.x (x64版) ×
CentOS 7.x (x64版)
Oracle Linux 7.x (x64版) (※3)
Oracle Linux 8.x (x64版) (※3) ×
Amazon Linux 2

※1 フルインストール、最小サーバーインターフェイスおよびServer Coreをサポートします。
※2 Server Core およびデスクトップ エクスペリエンス搭載サーバーをサポートします。
※3 カーネルは「Unbreakable Enterprise Kernel」をサポートします。

開発クライアント(C/S版)

OS名 バージョン
V4.3 V4.2
Microsoft Windows Server 2012 Essentials / Standard / Datacenter (x64版) (※1)
Microsoft Windows Server 2012 R2 Essentials / Standard / Datacenter (x64版)(※1)
Microsoft Windows Server 2016 Essentials / Standard / Datacenter (x64版) (※2)
Microsoft Windows Server 2019 Essentials / Standard / Datacenter (x64版) (※2)
Microsoft Windows 8.1 Pro / Enterprise (x86版、x64版)
Microsoft Windows 10 Pro / Enterprise (x86版、x64版)

※1 フルインストール、最小サーバーインターフェイスおよびServer Coreをサポートします。
※2 Server Core およびデスクトップ エクスペリエンス搭載サーバーをサポートします。

DataSpider Studio for Web 対応ブラウザ(V4.3)※1

Microsoftのサポートポリシーに従い、一つの Windows OSにつき、一つの Internet Explorer をサポートします。

オペレーティングシステム Internet Explorer 11    Microsoft Edge
87以降
Firefox
83以降
Google Chrome 87以降
Microsoft Windows Server 2012 (x64版) ○*2
Microsoft Windows Server 2012 R2 (x64版) ○*2
Microsoft Windows Server 2016 (x64版) ○*2
Microsoft Windows Server 2019 (x64版) ○*2
Microsoft Windows 8.1 (デスクトップのみ)(x86版、x64版) ○*2
Microsoft Windows 10 (x86版、x64版) ○*2

※1 V4.2の対応ブラウザを確認したい場合は、お問い合わせください。
※2 Internet Explorer 64ビット版をサポートします。




ページの先頭へ戻る