TOP>製品/サービス>カテゴリから探す>ログ管理>Logstorage>システム要件

Logstorage

Logstorageは、大量のログデータを収集し、分析できるようにする統合ログ管理システムです。ログ管理システムのデファクトスタンダード製品として、小規模から大規模まで圧倒的なシェアを誇ります。

システム要件

コンソールサーバ/LogGate

対応OS:Windows

Windows Server 2008 R2 SP1以降(64bit 版)
Windows Server 2012(64bit 版)
Windows Server 2012 R2(64bit 版)
Windows Server 2016 (64bit版)

  • Windows Server Core には対応しておりません。

対応OS:Linux

Red Hat Enterprise Linux 5.5以上(64bit版)
Red Hat Enterprise Linux 6.x (64bit版)
Red Hat Enterprise Linux 7.x (64bit版)

Logstorageコンソール

対応ブラウザ

Internet Explorer 11
Mozilla Firefox
Google Chrome
Microsoft Edge

Logstorage Agent

Java版 対応OS:Windows

Windows Vista SP2 (32bit版/64bit版)
Windows 7 SP1 (32bit版/64bit版)
Windows 8.1 (32bit版/64bit版)
Windows 10 (32bit版/64bit版)
Windows Server 2008 SP2 (32bit版/64bit版)
Windows Server 2008 R2 SP1 (64bit版)
Windows Storage Server 2008 R2 SP1 (64bit版)
Windows Server 2012 (64bit版)
Windows Storage Server 2012 (64bit版)
Windows Server 2012 R2 (64bit版)
Windows Storage Server 2012 R2 (64bit版)
Windows Server 2016 (64bit版)
Windows Storage Server 2016 (64bit版)

  • 各サーバOSのServer Coreインストールには対応していません。

Java版 対応OS:Linux

Red Hat Enterprise Linux 5 (32bit版/64bit版)
Red Hat Enterprise Linux 6 (32bit版/64bit版)
Red Hat Enterprise Linux 7 (64bit版)
Ubuntu Linux 14.04 (32bit版/64bit版)

Java版 対応OS:その他

Oracle Solaris 10(sparc)
Oracle Solaris 10(intel)
Oracle Solaris 11(sparc)
Oracle Solaris 11(intel)
HP-UX 11i v3

Java版 対応JRE:HP-UX以外

Oracle社製 JRE7(Update25~79)
Oracle社製 JRE8(Update45~111)
OpenJDK(1.7.0.25~111)
OpenJDK(1.8.0.45~111)

Java版 対応JRE:HP-UX

HP-UX Java 1.7.0.03~18
HP-UX Java 1.8.0.01~07

.NET版 対応OS

Windows Vista (32bit版/64bit版) SP2
Windows 7 (32bit版/64bit版) SP1
Windows 8.1 (64bit版)
Windows 10 (32bit版/64bit版)
Windows Server 2008 (32bit版/64bit版) SP2
Windows Server 2008 R2 SP1 (64bit版)
Windows Storage Server 2008 R2 SP1 (64bit版)
Windows Server 2012 (64bit版)
Windows Server 2012 R2 (64bit版)
Windows Storage Server 2012 R2 (64bit版)
Windows Server 2016 (64bit版)
Windows Storage Server 2016 (64bit版)

  • .NET Framework Version 4.5.2 ~ 4.6.2 に対応したシステムであり、 Service Pack を適用しているシステムである必要があります。
  • 各サーバOSのServer Coreインストールには対応していません。

Logstorage SBT(SecureBatchTransfer)

対応OS:Windows

Windows Vista SP2(32bit版/64bit版)
Windows 7 SP1(32bit版/64bit版)
Windows 8.1(32bit版/64bit版)
Windows 10(32bit版/64bit版)
Windows Server 2008 SP2(32bit版/64bit版)
Windows Server 2008 R2 SP1(64bit版)
Windows Server 2012(64bit版)
Windows Server 2012 R2(64bit版)
Windows Storage Server 2008 R2 SP1(64bit版)
Windows Storage Server 2012(64bit版)
Windows Storage Server 2012 R2(64bit版)

対応OS:Linux

Red Hat Enterprise Linux 5.5以上(32bit版/64bit版)
Red Hat Enterprise Linux 6(32bit版/64bit版)
Red Hat Enterprise Linux 7(64bit版)

Logstorage ELC(EventLogCollector)

サーバ 対応OS

Windows Server 2008 R2 SP1 以降(64bit版)
Windows Server 2012 (64bit版)
Windows Server 2012 R2 (64bit版)
Windows Server 2016 (64bit版)

  • Windows Server Coreには対応していません。

監視対象:WindowsOS

Windows Vista SP2 (32bit版/64bit版)
Windows 7 SP1 (32bit版/64bit版)
Windows 8.1 (32bit版/64bit版)
Windows 10 (32bit版/64bit版)
Windows Server 2008 SP2 (32bit版/64bit版)
Windows Server 2008 R2 SP1 (64bit版)
Windows Storage Server 2008 R2 SP1 (64bit版)
Windows Server 2012 (64bit版)
Windows Storage Server 2012 (64bit版)
Windows Server 2012 R2 (64bit版)
Windows Storage Server 2012 R2 (64bit版)
Windows Server 2016 (64bit版)
Windows Storage Server 2016 (64bit版)

監視対象:VMware

vCenter Server Ver.5.0/Ver.5.1/Ver.5.5
vCenter Server Ver.6.0
ESXi Ver.5.0/Ver.5.1/Ver.5.5
ESXi Ver.6.0

監視対象:NetAppイベント(7モード)

Data ONTAP 7.2.5/7.2.6/7.2.7/7.3.4/7.3.5/7.3.6/7.3.7
Data ONTAP 8.0.1/8.0.2/8.1.0/8.1.2/8.1.3/8.1.4
Data ONTAP 8.2/8.2.1/8.2.2/8.2.3/8.2.4

監視対象:NetAppステータス(7モード)

NetAppイベント(7モード)に同じ

監視対象:NetAppイベント(クラスタモード)

Data ONTAP 8.2.1/8.2.2/8.2.3/8.2.4
Data ONTAP 8.3/8.3.1/8.3.2 9
Data ONTAP 9.0/9.1

監視対象:EMCイベント

DART 6.0/7.1
DART(VDM) 7.1
VNX 7.0/7.1/8.1
VNX(VDM) 7.1
VNXe OE 2.1/2.4
Unity 4.0.0/4.0.1

お求めの情報は見つかりましたでしょうか。

資料請求/お問い合わせはこちら(専門の担当者が確認し、ご対応します。)

お客様の状況に合わせて詳しい情報をお届けできます。お気軽にご相談ください。

ログ管理の関連製品/サービス

セキュリティに関するその他の課題

ページの先頭へ戻る